<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>The Birth of a New Star - Information Press</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.informationpress.net/birth-new-star/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Birth of a New Star - Information Press" />
<meta property="og:description" content="What amazing times we are living in. This report from the Washington Post shares the prediction of a team of astronomers&#8211;a new star bright enough to be seen by the naked eye. According to the scientists, a binary star found in the constellation Cygnus will burst into a red nova in 2022." />
<meta property="og:url" content="http://www.informationpress.net/birth-new-star/" />
<meta property="og:site_name" content="Information Press" />
<meta property="article:tag" content="cygnus" />
<meta property="article:tag" content="red nova" />
<meta property="article:section" content="Astronomy" />
<meta property="article:published_time" content="2017-01-08T12:45:32-08:00" />
<meta property="article:modified_time" content="2017-01-06T12:55:15-08:00" />
<meta property="og:updated_time" content="2017-01-06T12:55:15-08:00" />
<meta property="og:image" content="http://www.informationpress.net/wp-content/uploads/2016/12/meteor.jpg" />
<meta property="og:image:width" content="441" />
<meta property="og:image:height" content="329" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What amazing times we are living in. This report from the Washington Post shares the prediction of a team of astronomers&#8211;a new star bright enough to be seen by the naked eye. According to the scientists, a binary star found in the constellation Cygnus will burst into a red nova in 2022." />
<meta name="twitter:title" content="The Birth of a New Star - Information Press" />
<meta name="twitter:image" content="http://www.informationpress.net/wp-content/uploads/2016/12/meteor.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Feed" href="http://www.informationpress.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Press &raquo; Comments Feed" href="http://www.informationpress.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Information Press &raquo; iCal Feed" href="http://www.informationpress.net/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.informationpress.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=1eb19875789e78c679023c9e8e66defe"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://www.informationpress.net/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.3.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.informationpress.net/wp-includes/css/dashicons.min.css?ver=1eb19875789e78c679023c9e8e66defe' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://www.informationpress.net/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-theme-css'  href='http://www.informationpress.net/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.theme.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-community-jquery-ui-datepicker-css'  href='http://www.informationpress.net/wp-content/plugins/the-events-calendar/common/vendor/jquery/ui.datepicker.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-extender-minified-css'  href='//www.informationpress.net/wp-content/uploads/genesis-extender/plugin/genesis-extender-minified.css?ver=1475128873' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.informationpress.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='//www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.informationpress.net/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://www.informationpress.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.informationpress.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.informationpress.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p7P9Eh-2UD' />
<link rel="alternate" type="application/json+oembed" href="http://www.informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationpress.net%2Fbirth-new-star%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.informationpress.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.informationpress.net%2Fbirth-new-star%2F&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><link rel='stylesheet' id='wop-css'  href='http://www.informationpress.net/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.informationpress.net/?wordfence_logHuman=1&hid=E491237B594FED5B180EF5FBB2C80278');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.informationpress.net/wp-content/themes/magazine-pro/images/favicon.ico" />
<style type="text/css">.site-title a { background: url(http://www.informationpress.net/wp-content/uploads/2016/08/cropped-ip_temp_logo.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-radius: 0px; color: #5bb5cf !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #222222 !important; }</style></head>
<body class="post-template-default single single-post postid-11199 single-format-standard tribe-no-js tribe-theme-parent-genesis tribe-theme-child-magazine-pro custom-header header-image content-sidebar primary-nav unknown-os unknown-browser override" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-page-navigation" class="menu genesis-nav-menu menu-primary"><li id="menu-item-7999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7999"><a href="http://www.informationpress.net/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-7919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7919"><a href="http://www.informationpress.net/connections/" itemprop="url"><span itemprop="name">Connections</span></a>
<ul class="sub-menu">
	<li id="menu-item-7917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7917"><a href="http://www.informationpress.net/submit-your-business-listing/" itemprop="url"><span itemprop="name">Submit Your Listing</span></a></li>
	<li id="menu-item-7918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7918"><a href="http://www.informationpress.net/manage-your-listing/" itemprop="url"><span itemprop="name">Manage Your Listing</span></a></li>
</ul>
</li>
<li id="menu-item-7956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7956"><a href="http://www.informationpress.net/events/" itemprop="url"><span itemprop="name">Events</span></a>
<ul class="sub-menu">
	<li id="menu-item-7957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7957"><a href="http://www.informationpress.net/events/community/add/" itemprop="url"><span itemprop="name">Add Your Event</span></a></li>
</ul>
</li>
<li id="menu-item-8000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8000"><a href="http://www.informationpress.net/about-information-press/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://www.informationpress.net/about-information-press/creative-team/" itemprop="url"><span itemprop="name">Creative Team</span></a></li>
	<li id="menu-item-8001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8001"><a href="http://www.informationpress.net/about-information-press/job-opportunities/" itemprop="url"><span itemprop="name">Jobs</span></a></li>
	<li id="menu-item-8203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8203"><a href="http://www.informationpress.net/about-information-press/contribute/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
	<li id="menu-item-8207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8207"><a href="http://www.informationpress.net/san-luis-obispo-county-drop-sites/" itemprop="url"><span itemprop="name">SLO County Drop Sites</span></a></li>
</ul>
</li>
<li id="menu-item-8213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8213"><a href="http://www.informationpress.net/advertise-with-information-press/" itemprop="url"><span itemprop="name">Advertise</span></a></li>
<li id="menu-item-8002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8002"><a href="http://www.informationpress.net/past-issues/" itemprop="url"><span itemprop="name">Past Issues</span></a></li>
<li id="menu-item-8206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8206"><a href="http://www.informationpress.net/donate-to-information-press/" itemprop="url"><span itemprop="name">Support</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.informationpress.net/" role="search"><meta itemprop="target" content="http://www.informationpress.net/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search the site ..." /><input type="submit" value="Search"  /></form></li></ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.informationpress.net/">Information Press</a></p><p class="site-description" itemprop="description">Raising awareness and empowering people since 1991</p></div><div class="widget-area header-widget-area"><section class="widget infor-widget"><div class="widget-wrap"><div data-id="9019" id="infor-1840301265"><img width="728" height="90" src='http://www.informationpress.net/wp-content/uploads/2016/10/Banner-OCT_2016-rev.jpg' alt='' title='Banner Post Your Listing' /></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-topic-navigation-election-cycle" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-8638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8638"><a href="http://www.informationpress.net/category/election-2016/" itemprop="url"><span itemprop="name">Election 2016</span></a></li>
<li id="menu-item-7991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7991"><a href="http://www.informationpress.net/category/articles-related-to-health-topics/" itemprop="url"><span itemprop="name">Health</span></a>
<ul class="sub-menu">
	<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="http://www.informationpress.net/category/articles-related-to-health-topics/healthy-living/" itemprop="url"><span itemprop="name">Healthy Living</span></a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://www.informationpress.net/category/articles-related-to-health-topics/c2-health/" itemprop="url"><span itemprop="name">Herbal Remedies</span></a></li>
</ul>
</li>
<li id="menu-item-7996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7996"><a href="http://www.informationpress.net/category/environmental-articles/" itemprop="url"><span itemprop="name">Environment</span></a>
<ul class="sub-menu">
	<li id="menu-item-8193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8193"><a href="http://www.informationpress.net/category/environmental-articles/climate-change/" itemprop="url"><span itemprop="name">Climate Change</span></a></li>
</ul>
</li>
<li id="menu-item-7992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7992"><a href="http://www.informationpress.net/category/social-issues/" itemprop="url"><span itemprop="name">Social Issues</span></a>
<ul class="sub-menu">
	<li id="menu-item-8197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8197"><a href="http://www.informationpress.net/category/social-issues/society/" itemprop="url"><span itemprop="name">Society</span></a></li>
	<li id="menu-item-8199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8199"><a href="http://www.informationpress.net/category/social-issues/stories-on-women/" itemprop="url"><span itemprop="name">Women</span></a></li>
</ul>
</li>
<li id="menu-item-7993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7993"><a href="http://www.informationpress.net/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-7995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7995"><a href="http://www.informationpress.net/category/articles-about-life/" itemprop="url"><span itemprop="name">Living</span></a>
<ul class="sub-menu">
	<li id="menu-item-8192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8192"><a href="http://www.informationpress.net/category/articles-about-life/inspiring-people-events-and-stories/" itemprop="url"><span itemprop="name">Inspiration</span></a></li>
</ul>
</li>
<li id="menu-item-7998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7998"><a href="http://www.informationpress.net/category/entertainment-articles/" itemprop="url"><span itemprop="name">The Arts</span></a>
<ul class="sub-menu">
	<li id="menu-item-8251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8251"><a href="http://www.informationpress.net/category/entertainment-articles/music-events/" itemprop="url"><span itemprop="name">Music</span></a></li>
	<li id="menu-item-8201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8201"><a href="http://www.informationpress.net/category/entertainment-articles/theatre/" itemprop="url"><span itemprop="name">Theatre</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-11199 post type-post status-publish format-standard has-post-thumbnail category-astronomy category-high-priority-articles-news tag-cygnus tag-red-nova entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Birth of a New Star</h1> 
<p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.informationpress.net/author/tburnsed/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Tammie Burnsed</span></a></span>  </p></header><div class="entry-content" itemprop="text"><p>What amazing times we are living in. This <a href="https://www.washingtonpost.com/news/speaking-of-science/wp/2017/01/06/a-bright-new-star-will-burst-into-the-sky-in-five-years-astronomers-predict/?utm_term=.23e24ac88441">report from the Washington Post </a>shares the prediction of a team of astronomers&#8211;a new star bright enough to be seen by the naked eye. According to the scientists, a binary star found in the constellation Cygnus will burst into a red nova in 2022.</p>
<div class="share-after share-filled share-small" id="share-after-11199"><div class="googlePlus" id="googleplus-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Share"></div><div class="facebook" id="facebook-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Share"></div><div class="twitter" id="twitter-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Tweet"></div><div class="pinterest" id="pinterest-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Pin"></div><div class="linkedin" id="linkedin-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-after-11199" data-url="http://www.informationpress.net/birth-new-star/" data-urlalt="http://wp.me/p7P9Eh-2UD" data-text="The Birth of a New Star" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-11199').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-11199').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-11199').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-11199').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://www.informationpress.net/wp-content/uploads/2016/12/meteor.jpg', description: 'The Birth of a New Star' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-11199').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-11199').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://www.informationpress.net/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.informationpress.net/category/astronomy/" rel="category tag">Astronomy</a>, <a href="http://www.informationpress.net/category/high-priority-articles-news/" rel="category tag">Important</a></span> <span class="entry-tags">Tagged With: <a href="http://www.informationpress.net/tag/cygnus/" rel="tag">cygnus</a>, <a href="http://www.informationpress.net/tag/red-nova/" rel="tag">red nova</a></span></p><div class="after-entry widget-area"><section class="widget infor-widget"><div class="widget-wrap"><div style="text-align: center; " data-id="8336" id="infor-1928861295"><a href="http://www.hfastrologer.com/"><img width="728" height="90" src='http://www.informationpress.net/wp-content/uploads/2016/09/harry_farmer_728x90_banner.jpg' alt='Harry Farmer, Astrologer' title='harry_farmer_728x90_banner' /></a></div></div></section>
</div></footer> <div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="enews-ext-2" class="widget enews-widget"><div class="widget-wrap"><div class="enews"><h4 class="widget-title widgettitle">Join Our Mailing List</h4>
<p>Please add your email to our mailing list.</p>
			<form id="subscribeenews-ext-2" action="//informationpress.us14.list-manage.com/subscribe/post?u=69a3d2ecf7da86d99211dc633&amp;id=dec8e29e8a" method="post"  target="_blank" onsubmit="if ( subbox1.value == 'First Name') { subbox1.value = ''; } if ( subbox2.value == 'Last Name') { subbox2.value = ''; }" name="enews-ext-2">
												<label for="subbox" class="screenread">E-Mail Address</label><input type="email" value="" id="subbox" placeholder="E-Mail Address" name="EMAIL" required="required" />
								<input type="submit" value="Go" id="subbutton" />
			</form>
		</div></div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">CURRENT ISSUE &#8211; click to enter</h4>
			<div class="textwidget"><!-- current issue image below-->
<!-- INSTRUCTIONS: 1) replace CATEGORY slug (1st http link, last part) and 2) replace IMAGE FILE URL (2nd http link, entire URL). Both links are CASE SENSITIVE. -->

<a href="http://www.informationpress.net/category/magazine/winter-2016"><img src="http://www.informationpress.net/wp-content/uploads/2016/12/Winter-2016-cover-1.jpg" class="widgetmagcover"/></a>


<!-- Donate and Subscribe links below -->
<!-- NO need to change this, unless page urls have been changed -->
<div id="maglinks">
<span class="linksmag"><a href="http://www.informationpress.net/donate-to-information-press/">Donate</a> | <a href="http://www.informationpress.net/subscribe-to-information-press/">Subscribe</a></span>
</div></div>
		</div></section>
<section id="tribe-mini-calendar-2" class="widget tribe_mini_calendar_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Events Calendar</h4>

<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="5" data-eventDate="2017-01-01" data-tax-query="" data-nonce="0d6be490a3">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2016-12-01" title="December"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">January 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-02-01" title="February"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://www.informationpress.net/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-01-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-01-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-01-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-01-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-01-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-01-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-01-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-01-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-01-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-01-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-01-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12 tribe-events-right">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-01-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-01-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-01-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-01-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-01-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-01-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2017-01-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19 tribe-events-right">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-01-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-01-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-01-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26 tribe-events-right">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-01-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2017-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2017-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-10358 tribe-clearfix tribe-events-venue-8033 tribe-events-organizer-10360 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">

	<div class="list-date">
					<span
				class="list-dayname">Sun</span>
		
		<span class="list-daynumber">08</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.informationpress.net/event/positively-real-creativity-art-manifesting/" rel="bookmark">Positively Real Creativity of The Art of Manifesting</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 18, 2016 @ 6:00 pm</span> - <span class="tribe-event-date-end">January 18, 2017 @ 8:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-9437 tribe-clearfix tribe-events-venue-9438 tribe-events-organizer-9439">
				
<div class="tribe-mini-calendar-event event-1 ">

	<div class="list-date">
					<span
				class="list-dayname">Sun</span>
		
		<span class="list-daynumber">08</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.informationpress.net/event/200-art-show/" rel="bookmark">Under $200 Art Show</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 18, 2016 @ 6:00 pm</span> - <span class="tribe-event-date-end">January 15, 2017 @ 5:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-11107 tribe-clearfix tribe-events-venue-10266 tribe-events-organizer-9135">
				
<div class="tribe-mini-calendar-event event-2 ">

	<div class="list-date">
					<span
				class="list-dayname">Tue</span>
		
		<span class="list-daynumber">10</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.informationpress.net/event/mediumship-development/2017-01-10/" rel="bookmark">Mediumship Development</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 10 @ 6:30 am</span> - <span class="tribe-event-time">7:30 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-11091 tribe-clearfix tribe-events-venue-10266 tribe-events-organizer-9135">
				
<div class="tribe-mini-calendar-event event-3 ">

	<div class="list-date">
					<span
				class="list-dayname">Wed</span>
		
		<span class="list-daynumber">18</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.informationpress.net/event/past-life-regression/" rel="bookmark">Past Life Regression</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 18 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-10057 tribe-clearfix tribe-events-venue-10058 tribe-events-organizer-10059 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-4  last ">

	<div class="list-date">
					<span
				class="list-dayname">Sat</span>
		
		<span class="list-daynumber">21</span>
	</div>

	<div class="list-info">
		
		<h2 class="tribe-events-title">
			<a href="http://www.informationpress.net/event/womens-march-san-luis-obispo/" rel="bookmark">Women&#8217;s March  San Luis Obispo</a>
		</h2>

		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 21 @ 10:00 am</span> - <span class="tribe-event-time">1:00 pm</span>		</div>

		
		<div class="tribe-events-location">

			
			
			
			
			
			
			
			
		</div>

		
	</div> <!-- .list-info -->
</div>
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></section>
<section id="featured-post-6" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Information Press space available</h4>
<article class="post-10197 post type-post status-publish format-standard has-post-thumbnail category-community-info category-the-space category-winter-2016 tag-art tag-class tag-community tag-conversation tag-fun tag-good-time tag-meeting-room tag-weddings tag-workshop entry"><a href="http://www.informationpress.net/information-press-free-paper-january-2017/" class="aligncenter" ><img width="300" height="213" src="http://www.informationpress.net/wp-content/uploads/2016/12/Group-4-300x213.jpg" class="entry-image attachment-post" alt="Information Press &#8212; More Than a Free Paper in January 2017" itemprop="image" srcset="http://www.informationpress.net/wp-content/uploads/2016/12/Group-4-300x213.jpg 300w, http://www.informationpress.net/wp-content/uploads/2016/12/Group-4-768x546.jpg 768w, http://www.informationpress.net/wp-content/uploads/2016/12/Group-4-1024x728.jpg 1024w, http://www.informationpress.net/wp-content/uploads/2016/12/Group-4-e1483588826286.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></article></div></section>
<section class="widget infor-widget"><div class="widget-wrap"><div style="text-align: center; " data-id="8338" id="infor-715648823"><a href="http://www.hfastrologer.com/"><img width="336" height="280" src='http://www.informationpress.net/wp-content/uploads/2016/09/harry_farmer_336x280.jpg' alt='' title='harry_farmer_336x280' /></a></div></div></section>
<section id="featured-post-5" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Astrology</h4>
<article class="post-10107 post type-post status-publish format-standard has-post-thumbnail category-astrology category-astrology-forecast category-winter-2016 tag-astrology tag-planets entry"><a href="http://www.informationpress.net/astrology-forecast-year-2017/" class="alignleft" aria-hidden="true"><img width="100" height="100" src="http://www.informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-100x100.jpg" class="entry-image attachment-post" alt="Astrology Forecast for the Year 2017" itemprop="image" srcset="http://www.informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-100x100.jpg 100w, http://www.informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843-150x150.jpg 150w, http://www.informationpress.net/wp-content/uploads/2013/04/Astrology-e1437600563843.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></a><header class="entry-header"><h2 class="entry-title"><a href="http://www.informationpress.net/astrology-forecast-year-2017/">Astrology Forecast for the Year 2017</a></h2><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-12-21T00:16:47+00:00">December 21, 2016</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://www.informationpress.net/author/hfarmer/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Harry Farmer</span></a></span> </p></header><div class="entry-content"><p>During the time I’ve been fortunate enough to do the Astrology column for Information Press, it has either been a monthly forecast or a quarterly &#x02026; <a href="http://www.informationpress.net/astrology-forecast-year-2017/" class="more-link">[Read More...]</a></p></div></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area">		<section id="recent-posts-2" class="widget widget_recent_entries"><div class="widget-wrap">		<h4 class="widget-title widgettitle">Recent Posts</h4>
		<ul>
					<li>
				<a href="http://www.informationpress.net/birth-new-star/">The Birth of a New Star</a>
						</li>
					<li>
				<a href="http://www.informationpress.net/is-alexa-spying-on-you/">Is &#8220;Alexa&#8221; Spying on You?</a>
						</li>
					<li>
				<a href="http://www.informationpress.net/massive-iceberg-breaking-antarctica/">Massive Iceberg Breaking in Antarctica</a>
						</li>
					<li>
				<a href="http://www.informationpress.net/president-obama-designates-new-national-monuments-protecting-significant-natural-cultural-resources-utah-nevada/">President Obama Designates New National Monuments Protecting Significant Natural and Cultural Resources in Utah and Nevada</a>
						</li>
					<li>
				<a href="http://www.informationpress.net/wine-global-warming/">Wine and Global Warming</a>
						</li>
				</ul>
		</div></section>
		</div><div class="footer-widgets-2 widget-area"><section class="widget infor-widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sponsored Ads</h4>
<div style="text-align: center; " data-id="8338" id="infor-352907863"><a href="http://www.hfastrologer.com/"><img width="336" height="280" src='http://www.informationpress.net/wp-content/uploads/2016/09/harry_farmer_336x280.jpg' alt='' title='harry_farmer_336x280' /></a></div></div></section>
</div><div class="footer-widgets-3 widget-area"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular</h4>
<ul>				<li>
										<a href="http://www.informationpress.net/pacific-wildlife-care/" class="bump-view" data-bump-view="tp">
						Pacific Wildlife Care Releases Bald Eagle					</a>
									</li>
							<li>
										<a href="http://www.informationpress.net/womens-march-washington-sister-march-slo/" class="bump-view" data-bump-view="tp">
						Women&#039;s March on Washington: Sister March in SLO					</a>
									</li>
							<li>
										<a href="http://www.informationpress.net/is-alexa-spying-on-you/" class="bump-view" data-bump-view="tp">
						Is &quot;Alexa&quot; Spying on You?					</a>
									</li>
							<li>
										<a href="http://www.informationpress.net/flowering-fruit-trees-without-fruit/" class="bump-view" data-bump-view="tp">
						Flowering Fruit Trees Without Fruit					</a>
									</li>
			</ul></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/InformationPress" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="http://www.informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-gplus"><a href="https://plus.google.com/108186348951125630756/about" ><svg role="img" class="social-gplus" aria-labelledby="social-gplus"><title id="social-gplus">Google+</title><use xlink:href="http://www.informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-gplus"></use></svg></a></li><li class="ssi-rss"><a href="http://www.informationpress.net/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="http://www.informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/infopressslo/" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="http://www.informationpress.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 · Information Press</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-26170183-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.3.4' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1eb19875789e78c679023c9e8e66defe'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"10"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.informationpress.net/wp-includes/js/wp-embed.min.js?ver=1eb19875789e78c679023c9e8e66defe'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/www.informationpress.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.informationpress.net/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.3.4'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'115626173',post:'11199',tz:'-8',srv:'www.informationpress.net'} ]);
	_stq.push([ 'clickTrackerInit', '115626173', '11199' ]);
</script>
</body></html>
